Windows このアプリケーションの実行に必要なライブラリ'-ファイルの'-1'-つが壊れています。

"このアプリケーションの実行に必要なライブラリ'-ファイルの'-1'-つが壊れています。" というエラーメッセージに関する原因と対処に関して説明します。


エラーID:
ERROR_INVALID_DLL

エラーメッセージ(日本語):
このアプリケーションの実行に必要なライブラリ'-ファイルの'-1'-つが壊れています。

エラーメッセージ(英語):
One'-of'-the'-library'-files'-needed'-to'-run'-this'-application'-is'-damaged.

対処




TITLE : SQL Server 2008 へのアップグレード後に Sqlmaint ユーティリティを実行するとエラー メッセージ "SQLDMO 'Application' オブジェクトは初期化に失敗しました" が表示される

http://support.microsoft.com/ja-jp/kb/955626/ja

関連リンク



"> "> "> 名前(必須):

コメントを入力するにはあなたがロボットでないことの証明が必要です。下のボックスに五九六三を半角数字4桁で入力してください。(一二三四 なら 1234 )
4桁番号(必須)

コメント(必須):


このページの情報は個人的に独自に調査した内容です。
よって情報に誤り、誤記、正しくない情報、古い情報、更新された情報が含まれる可能性があります。
本ページを参照することによって発生したいかなる時間的損失、金銭的損害、その他損害は何人も責任を負いません。
あくまでも参考として閲覧してください。
正しい情報は各メーカ、ベンダーにご確認ください。


[Windows エラーコード一覧に戻る]