"ダウンロードできませんでした ネットワークの問題"が edge で表示される場合の対処




現象


Windows 10 上のEdge でインターネットからファイルをダウンロードしようとしたところ次のエラーが発生しました。



複数のファイルをダウンロードしていますが、ダウンロード出来ているファイルと出来ていないファイルがあります。
どういう原因が考えられるでしょうか。対処方法はあるのでしょうか。

原因



様々な原因が考えられます。今回は対象がWindows 10 マシンでした。
Edgeからダウンロード中に仮想マシンをサスペンドしました。そのごレジュームしたところEdgeでのダウンロードが停止されてしまいました。

正常にダウンロードできているのはリジューム後にダウンロードを開始したファイルです。

対処


一度ダウンロードを停止した後で再開すればリジュームする可能性があります。
もしどうしてもダウンロードできない場合はEdgeやWindowsを再起動すれば成功する場合があります。

Edgeのファイルダウンロード場所を確認



もしかしたらダウンロード先のフォルダで問題が発生しているかもしれません。エクスプローラなどで確認すると何かヒントが得られるかもしれません。
確認するには以下の手順を実行します。

1.Microsoft Edge を開き、[設定など] -> [設定] を選択する。
2. [ダウンロード] を選択し、[場所] 領域で [変更] を選択する。
3.ダウンロードしたファイルを保存する新しい場所を確認し、エクスプローラで開く。ここでダウンロード先を変更することも可能。





キーワード:Edge

Windows トラブルシューティング一覧に戻る


(ご注意事項)本ページは2017年に独自に調査して記載した事項です。本ページには誤りがある可能性はあります。また今後仕様が変更となる可能性があります。
本ページにより発生したいかなる損失も誰も補償しません。あくまでも自己責任で参考にしてください。