"デバイスの保護は万全な状態ではありません"
現象
以下のメッセージが表示される場合があります。
"デバイスの保護は万全な状態ではありません"
原因
(1)アンチウィルスソフトが何もインストールされていない
(2)フルスキャンを実行していない
Windows Defender で全てのドライブのスキャン(ウィルス存在の確認)が最近実行されていません。
最後にフルスキャンを実行したのが、かなり昔ではないでしょうか。
対策
(1)
何らかのアンチウィルスが有効であることを確認します。
(2)
フルスキャンを実行してみます。
キーワード:Windows Defender
Windows トラブルシューティング一覧に戻る
(ご注意事項)本ページは2017年に独自に調査して記載した事項です。本ページには誤りがある可能性はあります。また今後仕様が変更となる可能性があります。
本ページにより発生したいかなる損失も誰も補償しません。あくまでも自己責任で参考にしてください。